PTTKEP Sistemini Mozilla Firefox ve e-İmza İle Kullanan Müşterilerimizin Dikkatine

20.03.2017

Firefox'un yeni yayınlanan versiyonunun artık Java uygulamalarını desteklememesinden ötürü, PTTKEP sisteminde e-İmza kullanan müşterilerimiz sisteme giriş ve ileti gönderim aşamalarında sorun yaşamaktadırlar.

Bu kapsamda PTTKEP sistemini e-İmza ile birlikte kullanan müşterilerimizin sistemi kullanırken problem yaşamamaları adına Firefox'un bir önceki sürümü olan Firefox 51.0.1 kullanmaları ve güncellemelerini kapatmaları veya alternatif tarayıcıları (Internet Explorer gibi) kullanmaları önem arz etmektedir.


Mozilla Firefox 51.0.1 sürümü kurulum dosyası aşağıdaki linkten indirilebilmektedir.

https://ftp.mozilla.org/pub/firefox/releases/51.0.1/win32/en-US/

Firefox 51.0.1 sürümünü yükledikten sonra otomatik güncelleme özelliğinin kapatılması konusunda hazırlanan kılavuza erişim için tıklayınız.

Hizmetimize göstermiş olduğunuz ilgiye teşekkür eder, iyi günler dileriz.

Saygılarımızla.

PTT A.Ş. Kayıtlı Elektronik Posta Hizmetleri